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Camera or Microphone do not function in the cloud

OC Cloud9 > Support > Cloud Support > Camera or Microphone do not function in the cloud

Camera or Microphone do not function in the cloud

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Created OnApril 13, 2021
Last Updated OnApril 13, 2021
byMatt Jones

Issue

When using a video conferencing software such as Microsoft Teams or Zoom in your cloud your camera or microphone may not function.

Cause

  • By default privacy settings for both the camera and microphone are disabled in the Cloud.
  • Privacy settings for the camera or microphone maybe disabled on your Windows 10 Desktop
  • The Remote Desktop Client for macOS may not have permissions to your camera or microphone
Note: Camera redirection requires both the cloud Operating System and your Computer be on their latest versions. If you are not sure what version these are please contact support.

Solution

Adjust your Privacy or Permissions in your Cloud and on your local system

  • Turn on Allow apps to access your Camera or Microphone in your Privacy Settings on the Cloud
  • Turn on Allow apps to access your Camera or Microphone in your Privacy Settings on your Windows 10 Computer
  • Adjust Remote Desktop Client app permissions on your macOS device

Mobile devices using iOS, Android or Chrome OS are not supported at this time.

Note: While microphones will work with applications like Zoom and Microsoft Teams in the cloud. We have found it is better to use the call in option for meetings as your microphone audio can be heavily delayed causing echoing for other participants. Especially in the case that you are using your computers speakers instead of headphones
Note: When Microsoft Teams is already running it does not always detect the presence of the camera. You must completely close Microsoft Teams by right clicking on it’s Icon in your system Tray and choosing Quit before re-opening it.
Windows 10 Privacy Settings

This process should be used for both the Cloud and your local System

  1. Click on the Start button and click on the Gear Icon
  2. In the Windows Settings window click on Privacy
  3. In the menu on the left under App permissions click on Camera or Microphone
  4. On the right side make sure the toggle for Allow apps to access your Camera\Microphone is switched to on
  5. Repeat steps 4 and 5 for both microphone and camera
  6. Close the settings window by clicking on the X
  7. Open your video conferencing app.
macOS Permisions

Comming soon

Next Cloud Apps and Desktop Feed Update
Table of Contents

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